Форумы ВиС "Блицфронт": pomogite s patchem s RTW1.3/BI1.4 na 1.5/1.6 - Форумы ВиС "Блицфронт"

Перейти к содержимому

Страница 1 из 1

pomogite s patchem s RTW1.3/BI1.4 na 1.5/1.6

#1 Камрад в оффлайн   alex_s 

  • Курсант
  • Группа: Рекрут
  • Сообщений: 1
  • Прописка: 28 Июль 07

Отправлено 31 Июль 2007 - 04:42

Pomogite pls. Ponimayu chto vopros zapazdal i vse v MTW2 igrayut.

Problema v sleduyushem:

Skachal RTW1.3+BI1.4 s sayta www.medieval2.ru. Ustanovil, skachal ottuda ge patci (i dlya angl i dlya russk versiy). No kogda pitayus propatchit vidaetsya soobshenie, chto u menya RTW ne wersii 1.3 i patch dlya 1.3 mogno skachat s sayta www.totalwar.com.

RTW i BI stavyatsya odnovremenno

Chto ya proboval:

Stavil patch na angl versiyu, na russk versiyu

Stavil patch 1.3, a potom proboval 1.5

skachival patci s blitzfront, toge ne pomoglo. :crazy:
0

#2 Камрад в оффлайн   Vanok 

  • Генерал-полковник
  • Группа: Clan BF
  • Сообщений: 6 691
  • Прописка: 02 Сентябрь 03
  • Пол:Мужчина
  • Город:Москва
  • Топ-Менеджмент

Отправлено 31 Июль 2007 - 16:30

Во-первых, транслитом писать неприлично. Использовать http://www.yandex.ru...ard_qwerty.html наверное лень. Мне лично лень читать все это и втыкать, что именно тебе надо.

Задам лишь пару наводящих вопросов:
1. Какая у тебя версия RTW (пиратка/лицуха/р усская лицуха)
2. Где взял БИ?

Если у ты скачал сразу версию РТВ + БИ, то можешь смело ее выкинуть, ибо с ней проблем немеряно.
Rusmnb.ru :)
0

Поделиться темой:


Страница 1 из 1


Быстрый ответ

  • Умень?ить размер редактора
  • Увеличить размер редактора
  

1 граждан читают эту тему
0 камрад(ов), 1 граждан, 0 под прикрытием